VR Builder Manual

Updated on 11.03.2024

Requirements

VR Builder is supported on Unity 2020 or later.

VR Builder works out of the box with any headset compatible with Unity's XR Interaction Toolkit.

Do you have feedback?

We strive to create the best product for our users and rely on constant feedback to do so. Please share your ideas and suggestions with us in the VR Builder Community on Discord!

Write us on discord